Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Thread: Couple of coding questions

  1. #21
    License owner
    Join Date
    Feb 2012
    Posts
    35

    Default

    Quote Originally Posted by abdulrehman View Post
    Thanks Dickstar, i have one small issue, why .gif images dont work ? i tried to put some animated images but neither it animate on site nor it open after download, just show red X mark.

    Please can you help me to sort this.

    regards
    Well, I'm by no means an expert, but my guess is that the image-resize script just doesn't know how to deal with animated .GIF files. They're not static images, so they're different from Jpegs or PNGs. The image-resize part of the wallpaper site script isn't made by AVScripts I think, it's an open-source PHP script. The writers of that one can probably help you better.

    On a side note, most animated wallpapers on Android are flash-based, I think. Animated GIF is pretty old school.

  2. #22
    License owner
    Join Date
    May 2012
    Location
    UK
    Posts
    1,284

    Default

    Quote Originally Posted by Bad Wolf View Post
    You must still have the outer div in place or you need to make adjustments in the stylesheet if your still using the div. Try that first. Im gonna guess you still have something of the original div in place so it still using those dimensions laid out in the styles.
    I replaced everything in wallpaper.comments.inc.php with the intensedebate code. I removed <?php include ( './includes/forms/add_comment_form.php' ); // Include comment form ?> from templates\*template*\pages\wallpaper.php file. as Dickstar suggested and I even went as far as removing all css relating to comments and I am still faced with the same issue.

    Any other suggestions?

  3. #23
    License owner
    Join Date
    May 2012
    Location
    UK
    Posts
    1,284

    Default

    Quote Originally Posted by Dickstar View Post
    Thanks for the tip! I'm going to check that script out.
    Dickstar - Please let me know how you get on and if you are faced with the same issue as me

  4. #24
    License owner
    Join Date
    Jun 2009
    Location
    Charlottesville, Virginia, USA
    Posts
    3,315

    Default

    Well without a link I cant say for sure what the issue is. But even without seeing your site it is pretty obvious you have missed some of the styling someplace. Or else the space would no longer be there. You may also have to look at any stylings for the div's above and below where this div was placed as they may have padding or margins set for that space as well.

  5. #25
    License owner
    Join Date
    May 2012
    Location
    UK
    Posts
    1,284

    Default

    Problem solved - thanks all for help provided and a special thanks to vitcorporation for the e-mail that sorted the issue

    Non of above was needed to replace the comment system, all that was needed was to remove the comment related codes after <div class="wallpaper_comments"> in /template/*YOURTEMPLATE/pages/wallpaper.php and replace with intensedebate code.

    There was NO need to touch anything in the original comment code located in wallpaper.comments.inc.php

  6. #26
    License owner
    Join Date
    Jun 2012
    Posts
    7

    Default

    Quote Originally Posted by Dickstar View Post
    Well, I'm by no means an expert, but my guess is that the image-resize script just doesn't know how to deal with animated .GIF files. They're not static images, so they're different from Jpegs or PNGs. The image-resize part of the wallpaper site script isn't made by AVScripts I think, it's an open-source PHP script. The writers of that one can probably help you better.

    On a side note, most animated wallpapers on Android are flash-based, I think. Animated GIF is pretty old school.
    You are right, but there are some old fashion mobile still alive, anyway let see what the coder want to say about this.
    I want to add pinterest.com button to my site, even i added to social_icon_inc.php file. The icon shows over there.
    But when i try to Pin it, image cannot be added, and endup with error "We couldn't find any images: No usable images found"

    I would like to request the developer and coder to help us to add a Pin it button for our wallpaper script.

    Awaiting for kind reply

    Regards

  7. #27
    License owner
    Join Date
    Jun 2012
    Posts
    7

    Default

    is there anyone from support team to reply ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •