Results 1 to 11 of 11

Thread: Update: Flash not installed message

  1. #1
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default Update: Flash not installed message

    I've updated AVCMS & AV Arcade to display a message and a button when flash is not enabled/installed. This should help with confusion as many browsers are now quietly blocking flash.

    To update just upload these two files:

    src/AVCMS/Bundles/Games/resources/templates/embeds/flash.twig: http://drop.avscripts.net/KuuY68
    src/AVCMS/Bundles/Games/resources/javascript/avcms_games.js: http://drop.avscripts.net/pP3x3T

    Then in your admin panel, click "Regenerate Assets" from the cog icon.

    Andy
    Wherever possible, please use the forum to ask for support rather than sending me a PM
    I help where I can with code changes/modification but overall: if the script doesn't do something you want it to do, please suggest it for a future update.

  2. #2
    License owner
    Join Date
    Aug 2017
    Posts
    9

    Default

    Super! thx!

  3. #3

    Default

    Thanks a lot! It is definitely an terrific internet site!
    Friv 200 | Frvi | Kizi 1000 | Friv100 | Frin

  4. #4
    License owner
    Join Date
    Jul 2007
    Posts
    18

    Default

    how to do this in av arcade 5.8? Thanks.

    update: Already added this in 5.8
    Last edited by vlux; 09-07-2017 at 02:24 PM. Reason: update

  5. #5

    Default

    How can we make this change for av arcade 5.8?

  6. #6

  7. #7
    License owner
    Join Date
    Jun 2011
    Posts
    27

    Default

    After I regenerated the assets the admin on the left of the screen disappeared, admin is no longer working also the cog icon is not working. Also unable to scroll down page in admin. Version of current script not showing in admin.
    Last edited by riz77; 10-09-2017 at 02:09 PM.

  8. #8
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default

    Quote Originally Posted by riz77 View Post
    After I regenerated the assets the admin on the left of the screen disappeared, admin is no longer working also the cog icon is not working. Also unable to scroll down page in admin. Version of current script not showing in admin.
    Could you let me know your admin login details and FTP login details, I'll take a look for you.

    Andy
    Wherever possible, please use the forum to ask for support rather than sending me a PM
    I help where I can with code changes/modification but overall: if the script doesn't do something you want it to do, please suggest it for a future update.

  9. #9
    License owner
    Join Date
    Jun 2011
    Posts
    27

    Default

    Message sent

  10. #10
    License owner
    Join Date
    Jun 2011
    Posts
    27

    Default

    Problem fixed.

  11. #11

    Default

    great post admin thanks for this.
    shareit file sharing app is really worthy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •