Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Thread: AV Arcade 5.7.1 released

  1. #1
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default AV Arcade 5.7.1 released

    AV Arcade 5.7.1 is out now to fix some bugs that appeared in version 5.7:

    • Fixed mochi feed and autopost
    • Fixed errors in the manage reports section
    • Added setting for points flood-control
    • Fixed login redirecting to weird places
    • Fixed search only showing 2 games per page
    • Fixed not being able to earn points from a game just after rating it
    • Indigo template updated to add game submitter ID and embed code if enabled
    • Orange template updated to correctly display user's points when earned

    You can download the full version in the customer area as normal or download a zip with only the changed files here: http://drop.avscripts.net/5OB8

  2. #2
    License owner
    Join Date
    Feb 2012
    Location
    Brasil
    Posts
    240

    Default

    Thanks Andy

  3. #3
    License owner
    Join Date
    Apr 2012
    Posts
    20

    Default

    I updated from 5.6.4 to 5.7.1 and now i have a huge problem... the index page doesn't load.

    it shows this message:
    Unknown column 'new_pms' in 'field list'

    and in the admin page:
    Fatal error: Cannot redeclare create_seoname() (previously declared in /path/includes/core.php:705) in /path/admin/admin_functions.php on line 146

    I have enabled the Chuckun's Perfect URLs MOD

    --

    I just commented this code line
    from: $user = getUser();
    to: //$user = getUser();

    and it doesn't show the message, but i want to know more about how to fix without the commented line.


    sorry for my english.
    Last edited by neostark; 10-18-2012 at 11:33 PM.

  4. #4
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default

    Looks like you didn't run the installer? Or if you did it didn't complete properly and I'd have expected you to have seen an error.

  5. #5
    License owner
    Join Date
    Feb 2012
    Posts
    29

    Default

    Thanks, points earned flood control settings is usable good update

  6. #6
    License owner
    Join Date
    Dec 2011
    Posts
    312

    Default

    Hi Andy, this was my first AV upgrade from 5.5.1 and must say it was a cake walk. Thank you for this wonderful av upgrade system. Just one issue I see so far.. all my game tags went missing from the site, tags are available in admin panel though. Could you please help me on this?
    Thanks
    mikestar

    EDIT - Strangely, The tags are back automatically. I just played a few games before noticing the tags..
    I added a new game, maybe that's how the tags are back
    Last edited by mikestar20; 10-20-2012 at 11:56 AM.
    High paying Banner Ads : epicgameads.com
    High paying popunder Ads : HERE
    cool games|fun games

  7. #7
    License owner
    Join Date
    Jun 2009
    Location
    Charlottesville, Virginia, USA
    Posts
    3,315

    Default

    Quote Originally Posted by mikestar20 View Post
    Hi Andy, this was my first AV upgrade from 5.5.1 and must say it was a cake walk. Thank you for this wonderful av upgrade system. Just one issue I see so far.. all my game tags went missing from the site, tags are available in admin panel though. Could you please help me on this?
    Thanks
    mikestar

    EDIT - Strangely, The tags are back automatically. I just played a few games before noticing the tags..
    I added a new game, maybe that's how the tags are back
    Yea just in case that happens again, all you gotta do is resave a game that has tags. This will reactive all of them.

  8. #8
    License owner
    Join Date
    Oct 2012
    Posts
    24

    Default

    after updated, I lost my game-tabs - everybody help me?

  9. #9
    License owner
    Join Date
    Jun 2009
    Location
    Charlottesville, Virginia, USA
    Posts
    3,315

    Default

    Quote Originally Posted by kazeit View Post
    after updated, I lost my game-tabs - everybody help me?
    Simply re-save an existing game that has game tags. And they will reappear.

  10. #10
    License owner
    Join Date
    Sep 2012
    Location
    Bucharest
    Posts
    23

    Default

    if i have 5.6.2 can i use database of this on the new version ? or can i make update ?

    and cand i use actual themplate ? hightek (is modificated by me and i wanna use this)

    thanks
    Last edited by danielb; 10-24-2012 at 07:47 PM.

  11. #11
    License owner
    Join Date
    Jun 2009
    Location
    Charlottesville, Virginia, USA
    Posts
    3,315

    Default

    Quote Originally Posted by danielb View Post
    if i have 5.6.2 can i use database of this on the new version ? or can i make update ?

    and cand i use actual themplate ? hightek (is modificated by me and i wanna use this)

    thanks
    Please link your AVA license with your forum account for support.

  12. #12
    License owner
    Join Date
    Sep 2012
    Location
    Bucharest
    Posts
    23

    Default

    Quote Originally Posted by Bad Wolf View Post
    Please link your AVA license with your forum account for support.


    few weeks ago i have buy a website from someone and i don`t think have a licente and this is the reason i asked here because i wanna buy the script

  13. #13
    License owner
    Join Date
    Jun 2009
    Location
    Charlottesville, Virginia, USA
    Posts
    3,315

    Default

    Quote Originally Posted by danielb View Post
    few weeks ago i have buy a website from someone and i don`t think have a licente and this is the reason i asked here because i wanna buy the script
    Once you make your purchase and link the license you will receive to your forum account, then someone can provide support for your issue. Until then Im afraid your stuck.

  14. #14
    License owner
    Join Date
    Oct 2011
    Posts
    32

    Default

    Try to submit a game and got this error:

    Warning: getimagesize(http://domain.com/games/submissions/...75649649.swf): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /usr/local/lsws/domain.com/public_html/includes/misc/submit_game.php on line 42

  15. #15
    License owner
    Join Date
    Sep 2012
    Location
    Bucharest
    Posts
    23

    Default

    @Bad Wolf i don`t find where to link my licence !

  16. #16
    License owner
    Join Date
    Jun 2009
    Location
    Charlottesville, Virginia, USA
    Posts
    3,315

    Default

    Quote Originally Posted by danielb View Post
    @Bad Wolf i don`t find where to link my licence !
    Really man, you people that dont take the time to read and expect others to do your footwork are about irritating. On the homepage of this forum it is more than obvious where the link ( actually 2 links) to this page is at. But here is the link if it will get you to stop sending me PM's! http://forum.avscripts.net/license-link/

  17. #17
    License owner
    Join Date
    Sep 2012
    Location
    Bucharest
    Posts
    23

    Default

    i already find where! thanks for your time i will not longer ask your help,

    ps. my english is not so good and it is an effort for me to find stuffs !
    Last edited by danielb; 10-25-2012 at 02:57 PM.

  18. #18
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default

    I really do need people to use the support section for support/issues as I can't keep track in here, thanks.

  19. #19

    Default

    Hello!

    I used version 5.6.4 and updated to version 5.7.1.

    I'm not able to add games, clicking on the Submit button is Updating it forever.

    Could you please help me?

  20. #20
    License owner
    Join Date
    Jun 2011
    Location
    Romania
    Posts
    51

    Default

    Quote Originally Posted by edujovem View Post
    Hello!

    I used version 5.6.4 and updated to version 5.7.1.

    I'm not able to add games, clicking on the Submit button is Updating it forever.

    Could you please help me?
    Find the response here http://forum.avscripts.net/showthrea...quick-in-5-7-1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •