Page 1 of 3 123 LastLast
Results 1 to 20 of 56

Thread: AV Arcade 5.7 released

  1. #1
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default AV Arcade 5.7 released

    Update: Forums now also available: http://forum.avscripts.net/showthrea...rcade-released

    AV Arcade version 5.7 has been released onto the customer area. It brings some nice new features and also lays the foundations for the new forums-add on that will also be released this week.

    Changelog
    • Added support for the AV Arcade Forums add-on
    • New reports: Can report users and private messages
    • Notifications: Notifications pop up in the corner of the screen when points are earned, PM's and friend requests are received and more
    • Points can only be earned every X minutes depending on what the admin sets. Stops user's spamming points and getting them easily
    • User's points are updated in the user area as they are earned, no page-refresh required
    • You can now add HTML for a game instead of uploading or linking to a file
    • Updated meta tags for categories
    • New template "indigo"

    • Large number of misc refinements and fixes

    • Updated the login page-redirect to use cookies
    • Login redirect works with standard php URL's
    • Moved maintenance mode message into the templates
    • Stopped Facebook asking for permission to write on user's walls
    • Fixed the red template having some text boxes that were white text on a white background
    • It is no longer possible to delete the original admin account or ban admin users
    • Added settings navigation
    As ever you can find the download on the customer area at http://www.avscripts.net/store/customers

    The zip contains details on how to update both the default templates and also custom templates. If you are using my Silk or Alpha template's, they will be updated soon. Update 14th Oct: Silk and Alpha templates have been updated. The 1200 gamepack has also been updated (for new installs).

    Thanks, and stay tuned for the forums release soon. Please also help translate this latest version.

  2. #2

  3. #3

  4. #4
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default

    Quote Originally Posted by Peltiboksi View Post
    Can I update from Beta?
    If you were using the beta just upload the files again but don't run the installer. There has been one minor template change, you should upload the current version of /your-template/forums/sections/post.php

  5. #5
    License owner
    Join Date
    Dec 2011
    Posts
    119

    Default

    Indigo template is cool, but little bit too purplish. I will use it but change background. Thanks Andy, great job as always!

  6. #6
    License owner
    Join Date
    Feb 2012
    Location
    England
    Posts
    784

    Default

    Do you know roughly how much your going to charge for the forum?
    No longer creating mods nor supporting any of my work.

  7. #7
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    8,679

    Default

    The forums will be $15 with discounts for multiple licenses like the main script. The main script will see a price increase to $29.

  8. #8
    License owner
    Join Date
    Dec 2011
    Posts
    119

    Default

    Quote Originally Posted by Andy View Post
    The forums will be $15 with discounts for multiple licenses like the main script. The main script will see a price increase to $29.
    That's fair Andy, because you do lot of work for AVScripts.

  9. #9
    License owner
    Join Date
    Oct 2009
    Location
    Canada
    Posts
    1,095

    Default

    I am excited to see what is next with Av Arcade.

  10. #10

    Default

    where is new version demo and new template demo?

  11. #11
    License owner
    Join Date
    Feb 2012
    Posts
    52

    Default

    I upgraded from version 5.6.4. to version 5.7. and as i haven't made any changes to the default templates i also uploaded the entire new templates folder (i uploaded it before i run the install process). I only didn't uploaded:
    config.php
    games
    uploads

    Then i followed the install process and everything seemed to be OK.

    Unfortunately when i try to "log in" to site after i put my username and password, i receive the message "Error: 404 Page not found Sorry, we couldn't find anything at the url you entered. The page may have been previously existed but is no longer active."
    When i press back button in my browser it seems that i am connected.
    Can anyone help?

    My site is http://www.games-explorer.com/
    Last edited by michalakism; 10-14-2012 at 07:57 AM.

  12. #12
    License owner
    Join Date
    Feb 2012
    Location
    Brasil
    Posts
    240

    Default

    Thanks Andy

  13. #13
    License owner
    Join Date
    Feb 2012
    Location
    England
    Posts
    784

    Default

    Quote Originally Posted by Giorgi View Post
    where is new version demo and new template demo?
    There is a forum redirecting you to it (beta) and there is also a topic for the beta.
    No longer creating mods nor supporting any of my work.

  14. #14
    License owner
    Join Date
    Mar 2010
    Location
    On planet Earth
    Posts
    61

    Default

    Thanks Andy

    And the indigo Theme is Amazing

  15. #15
    License owner
    Join Date
    Dec 2011
    Posts
    119

    Default

    I HAVE A PROBLEM
    IT APPLIES TO INDIGO THEME

    1. No embedding, but enabled in settings
    2. No submitter ID, but I put mine ID (1)
    Last edited by Peltiboksi; 10-14-2012 at 01:49 PM.

  16. #16

  17. #17
    License owner
    Join Date
    May 2010
    Posts
    798

    Default

    you may want to check index.php, line 51. to me it looks like seo_extension is missing in the friends url.
    --thomas.
    helpful post? buy me a drink!

  18. #18
    License owner
    Join Date
    Dec 2011
    Posts
    119

    Default

    Quote Originally Posted by salvador View Post
    you may want to check index.php, line 51. to me it looks like seo_extension is missing in the friends url.
    --thomas.
    Sorry? Could you explain.
    if ($setting['seo_on'] == 0) {
    $user['message_url'] = $setting['site_url'].'/index.php?task=messages';
    $user['friends_url'] = $setting['site_url'].'/index.php?task=friends';
    }
    else {
    $user['message_url'] = $setting['site_url'].'/messages'.$setting['seo_extension'];
    $user['friends_url'] = $setting['site_url'].'/friends';
    }

  19. #19
    License owner
    Join Date
    May 2010
    Posts
    798

    Default

    Quote Originally Posted by The UNiQue View Post
    And the indigo Theme is Amazing
    could you sent me an example url of a site using it? would like to take a look.

    @andy: any chance to add a screenshot of the templates? maybe like wordpress does, they add a screenshot.png to the template dir. this could also be shown during template selection.

    --thomas.
    helpful post? buy me a drink!

  20. #20
    License owner
    Join Date
    Dec 2011
    Posts
    119

    Default

    Quote Originally Posted by salvador View Post
    could you sent me an example url of a site using it? would like to take a look.
    http://peli.viuhka.fi

    Here you go! Unmodified except the footer text

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •