PDA

View Full Version : Mod compatibility with 5.2 beta



freezeme
07-15-2010, 06:37 PM
i would like to know if the upcoming version 5.2 will be compatible with all previous mods like from 5.0 to 5.1.5 ?
i am eager to buy this script

belly59
07-15-2010, 06:51 PM
I think its best to err on the side of caution so I'm going to say no. No, the currently available MODs wont work with 5.2 ...

BUT ...

There will be a large amount of people wanting MODs for the new release so the original creators of the MODs will make them compatible. I wouldn't worry a shortage of MODs.

Andy
07-15-2010, 06:53 PM
Most probably will work, but some wont. I'll update topic titles when they are confirmed working for 5.2