PDA

View Full Version : AVCMS 1.0.9 Released



Andy
10-22-2016, 01:02 PM
Hi there everyone. Today's update has some of the most requested improvements made over the last few months. Here's the change list:

• Add option to link to a game instead of embed it
• Add GamePix & HTMLGames.com game feeds
• Allow unregistered users to rate content
• Add “related” filter to modules for the main content types
• Add option for bigger thumbnails for YouTube videos
• Support MySQL in strict mode
• Support game downloads for zip, rar & exe files
• Add comma delimited filename tag when bulk importing images & wallpapers
• Add ability to filter content modules by users submitted content
• Add setting to force https on external asset URLs
• Add a page to get a list of all user email addresses
• Add blog RSS feed

• Show a clear message when the user tries to delete the only category
• Add the video submitter to the watch video page
• Fix the go to import button for images
• Fix too many wallpaper files in Wallpaper Previews sitemap
• Increase the size of the image sent to Facebook on image collections
• Fix the feed downloader attempting to download HTML5 games.
• Fix uploading files being case-sensitive over file extensions
• Fix the member list pagination overlapping some content
• Fix blog post ordering
• Fixes for editing templates on windows

These updates apply to AVCMS and all associated products (AV Arcade, Wallpaper Site Script etc).

As ever you can download the update from the admin panel (click check for updates from the cog menu) or the customer area.

Thanks,
Andy

robbyq92
10-22-2016, 03:05 PM
lovely ty andy

elsaylala
10-22-2016, 03:54 PM
Hi there everyone. Today's update has some of the most requested improvements made over the last few months. Here's the change list:

• Add option to link to a game instead of embed it
• Add GamePix & HTMLGames.com game feeds
• Allow unregistered users to rate content
• Add “related” filter to modules for the main content types
• Add option for bigger thumbnails for YouTube videos
• Support MySQL in strict mode
• Support game downloads for zip, rar & exe files
• Add comma delimited filename tag when bulk importing images & wallpapers
• Add ability to filter content modules by users submitted content
• Add setting to force https on external asset URLs
• Add a page to get a list of all user email addresses
• Add blog RSS feed

• Show a clear message when the user tries to delete the only category
• Add the video submitter to the watch video page
• Fix the go to import button for images
• Fix too many wallpaper files in Wallpaper Previews sitemap
• Increase the size of the image sent to Facebook on image collections
• Fix the feed downloader attempting to download HTML5 games.
• Fix uploading files being case-sensitive over file extensions
• Fix the member list pagination overlapping some content
• Fix blog post ordering
• Fixes for editing templates on windows

These updates apply to AVCMS and all associated products (AV Arcade, Wallpaper Site Script etc).

As ever you can download the update from the admin panel (click check for updates from the cog menu) or the customer area.

Thanks,
Andy


How does the "Add option to link to a game instead of embed it" work? When I check the option and open a game, it workd like ever, but the game don't appear, only and empty zone where should be

robbyq92
10-22-2016, 04:37 PM
Andy,

For bulk option not chosee tag filename.

I upgrade now games site for see if work SSL.

robbyq92
10-22-2016, 05:11 PM
In games site work
https://games-play.xyz/

In wallpapers site no choose:
https://wallpaperswide.biz/

retrosprite
10-22-2016, 06:03 PM
Great to see the bug fixes! I had a list overflowing with bugs I found, hopefully most of them were squashed with this update.

kingkill
10-22-2016, 06:36 PM
does the "Allow unregistered users to vote" is working for you?

robbyq92
10-22-2016, 07:52 PM
does the "Allow unregistered users to vote" is working for you?

for me no, in game and in wall site nothing

retrosprite
10-22-2016, 08:18 PM
does the "Allow unregistered users to vote" is working for you?

On my fresh installation allowing unregistered users to vote does work. I haven't tested on a upgraded website yet though.

retrosprite
10-22-2016, 08:25 PM
@Andy

Paragraph tags are missing around the tag buttons in watch_video.twig file. Without them there is no spacing between the tag buttons and submitted by section.

Arcade
10-22-2016, 09:15 PM
I installed the arcademug theme to my site will this update cause problems with my theme and also with the edit that was done to the settings sections of admin panel?

retrosprite
10-22-2016, 09:30 PM
I installed the arcademug theme to my site will this update cause problems with my theme and also with the edit that was done to the settings sections of admin panel?

I wouldn't ever recommend immediately applying updates if you're using a custom template.

robbyq92
10-22-2016, 10:01 PM
On my fresh installation allowing unregistered users to vote does work. I haven't tested on a upgraded website yet though.

yes? have demoż?

EDIT:

Work:
need activated:



Allow unregistered users to vote
Allow unregistered users to vote

retrosprite
10-22-2016, 10:35 PM
yes? have demoż?

EDIT:

Work:
need activated:



Allow unregistered users to vote
Allow unregistered users to vote



Yes there is a option in the settings you have to enable for it to work.

kingkill
10-23-2016, 05:32 AM
I know... And it is enabled

robbyq92
10-23-2016, 08:07 PM
I know... And it is enabled

try other browser, clean cache.. and tray again for see if go

kenshin1
10-24-2016, 01:53 AM
Unregistered voting not working after upgrade, even after clearing everything and insuring that it is enabled. Videos still not sortable in admin section for easier editing either. These were the two main reasons I upgraded, if I'd known they wouldn't have worked, I'd never bothered with the upgrade.

kingkill
10-24-2016, 04:54 AM
@kenshin1 is right, i didn.t try it on a fresh install though

Andy
10-24-2016, 12:07 PM
Would somebody who's unregistered voting doesn't work please send me their site URL and set me up with an admin account on their site? Thanks.

Andy
10-24-2016, 12:08 PM
How does the "Add option to link to a game instead of embed it" work? When I check the option and open a game, it workd like ever, but the game don't appear, only and empty zone where should be

Could you link me to a broken game and set me up with admin access on your site? Have you modified many templates on your site?

Andy

elsaylala
10-24-2016, 01:41 PM
Could you link me to a broken game and set me up with admin access on your site? Have you modified many templates on your site?

Andy

Oh, okok xD

I needed to reset a template in the admin panel

robbyq92
10-24-2016, 02:20 PM
Would somebody who's unregistered voting doesn't work please send me their site URL and set me up with an admin account on their site? Thanks.

Andy,

For me work, and in new instalations https, work fine, i need to see what happend, but it ok all.

kingkill
10-24-2016, 06:49 PM
send it my site account to check the voting thing

lkow77
10-24-2016, 08:31 PM
500
Controller "Videos::VideosController::playVideoAction" for URI "/film/bajki-po-polsku-nie-wolno-nam-zasnac-odcinek-10-seria-bali" is not callable.
← Go To Homepage

Andy
10-24-2016, 09:08 PM
500
Controller "Videos::VideosController::playVideoAction" for URI "/film/bajki-po-polsku-nie-wolno-nam-zasnac-odcinek-10-seria-bali" is not callable.
← Go To Homepage

You'll need to change your modified URL to call "watchVideoAction" instead of "playVideoAction"

lkow77
10-24-2016, 09:30 PM
ok, thx. Now it works.

kenshin1
10-27-2016, 05:14 PM
Found an issue that was causing the voting to fail for me, I had a jscript that required jquery 1.4.2, when I removed the call for this version the voting started working as it should, didn't even have to clear the cache, (though I did afterwards to be sure).

Starnova
11-02-2016, 05:24 PM
Hi Andy,
I have a few situations with the registration page, and the templates .. My host spent the lat couple days trying to find the problem and could not. Here are the symptoms:

registration and sign in takes about 2 times to work...what I mean is the password.. there have been many trying to register that gave up...

Template configurations such as link color or box size do not write from FTP to the template nor does it write from Cpanel. Changes have to be made directly on the templates to show on the site..
This is the newest version 1.0.9 on a fresh install and new database. I have it installed for about a week...

Here is the error_log
2260

My site is
http://www.roseweb.net

elsaylala
11-02-2016, 05:52 PM
Hi Andy,
I have a few situations with the registration page, and the templates .. My host spent the lat couple days trying to find the problem and could not. Here are the symptoms:

registration and sign in takes about 2 times to work...what I mean is the password.. there have been many trying to register that gave up...

Template configurations such as link color or box size do not write from FTP to the template nor does it write from Cpanel. Changes have to be made directly on the templates to show on the site..
This is the newest version 1.0.9 on a fresh install and new database. I have it installed for about a week...

Here is the error_log
2260

My site is
http://www.roseweb.net

About the templates... Do you edit them (FTP) in debug mode? Or do you regenerate assets and clean cache after make the changes?

Starnova
11-03-2016, 12:57 AM
I did all of that elsaylala. the funny thing is you can edit them directly on the site, but not on FTP or cpanel.. the changes show on the templates in both those areas but then not on roseweb.net.. The template I have up there now is an old one, the changes were made before, but on the other templates it does not talk to the web at all. the error log shows non match in vendor so I just don't know and neither does my fantastic( and I mean that I think the world of them ) host..

Oh well I guess I will have to reinstall in a folder rather than directly on to the .com...

Andy
11-05-2016, 11:22 AM
Hi,

If you upload a replacement of the original template file in, say, src/AVCMS/Bundles/Wallpapers/resources/templates you won't see any changes if you overrode that template in the admin panel. When you override a template in the admin panel it places the template in the webmaster/resources/templates/Wallpapers and uses that instead (so that the original file isn't changed and can be reverted to). So make sure to edit those files instead.

For you registration issue, I couldn't get that to come up myself. What happens when they submit the form? Is there any error or does the page just refresh without anything happening?

Andy

Starnova
11-05-2016, 06:04 PM
It refreshes without anything .. so yesterday after thinking what I could have done I decided to just reload and "upgrade" to make sure. Now I am retesting..Thank you Andy

MRSafdari
11-16-2016, 08:19 AM
Thanks Andy ;)

MehdiBmm
11-19-2016, 06:07 PM
I can't upgrade, I tried doing everything said in the readme but I get a blank page when I browse install.php (I deleted the installer_lock.txt).2272