PDA

View Full Version : AV Arcade 5.6.4 released



Andy
10-02-2012, 11:01 AM
On our way to version 5.7, here's a couple or more crucial fixes I needed to put out now:


Fixed user's being able to read PM's that aren't theirs
Fixed users being able to submit the same highscore repeatedly (they can still submit multiple scores for one leader-board, just not the same score).


Here's a small zip that contains only the updated files:

satz
10-02-2012, 12:19 PM
Awesome, now you have validated the Mochi signature. :)

Starnova
10-02-2012, 04:55 PM
I really love this script!! Thank you Andy as I am going to delete my freeware site soon and just run AV Arcade!

calacula
10-04-2012, 02:29 PM
Hi,
Which script files changed?
Because I customized a lot of script file. How I apply this changes to my script?

Fatih

Bad Wolf
10-04-2012, 02:36 PM
Hi,
Which script files changed?
Because I customized a lot of script file. How I apply this changes to my script?

Fatih

Every update has a file in the download that tells you which files were changed. Look there for your answer.

calacula
10-04-2012, 02:37 PM
:) sory my eary question. I now download this update and I saw changed files.
Thank you.
Fatih

Razvan3486
10-04-2012, 03:13 PM
Good Job, Thank you Andy

vitcorporation
10-05-2012, 10:54 AM
Hi andy
I am getting the following warning in admin area:
Warning: Illegal string offset 'login_status' in /--------/--------/public_html/includes/update_users_online.php on line 6

this happened when I upgraded the mySQL server on my Web Server to the latest version 5.5.

I get this message only in the admin area for AvArcade 5.6.4 and WSS .
Please Advise.

myplayinggame
10-06-2012, 02:51 AM
Thanks Andy, great Job!

Andy
10-06-2012, 12:51 PM
Hi andy
I am getting the following warning in admin area:
Warning: Illegal string offset 'login_status' in /--------/--------/public_html/includes/update_users_online.php on line 6

this happened when I upgraded the mySQL server on my Web Server to the latest version 5.5.

I get this message only in the admin area for AvArcade 5.6.4 and WSS .
Please Advise.

See if this helps: http://forum.avscripts.net/showthread.php?11056-AVArcade-and-PHP-5-4

vitcorporation
10-06-2012, 08:40 PM
See if this helps: http://forum.avscripts.net/showthread.php?11056-AVArcade-and-PHP-5-4
Thanks Andy.
that code solved my issue.

WhyMe
10-06-2012, 11:26 PM
Thank you for the update Andy :).

cypressadvocate
10-10-2012, 04:16 AM
Awesome! Thanks Andy!:D

JasonWorley326
02-25-2015, 05:07 AM
Thanks a lot Andy. Been really looking for this update.