Results 1 to 8 of 8

Thread: Highscores

  1. #1
    License owner
    Join Date
    Apr 2012
    Posts
    3

    Angry Highscores

    Hi all


    i have a big problem with Avscript , when user played a game and sumbimt score this score was save in mochiads.com ( Local settings set and secret code was inserted in system ) but this not save in script , no data in Database...please help me to solve this problem


    Thanks

  2. #2
    License owner
    Join Date
    Apr 2012
    Posts
    3

    Default

    heeeeeeeeeeeeeeeeeeeeeeeeellllllllllllllllllllllll lllpppppppppppppppppp

  3. #3
    License owner
    Join Date
    Jul 2010
    Location
    Sunny South Carolina
    Posts
    976

    Default

    You will probably get a better response by posting in the appropriate forum.
    http://forum.avscripts.net/forumdisp...Arcade-Support

    You will also will need to link your license to get any help.
    http://forum.avscripts.net/license-link/
    Last edited by mystical; 04-14-2012 at 05:08 PM.
    Best Hosting Ever Click Here Use Coupon code MYSTICALSMINIONS for 25% off!

    WARNING : ADULT CONTENT
    Erotic Wallpapers | bodyweld.com

    WARNING : ADULT CONTENT
    Follow Me On Twitter

    Need a logo or banner? PM Me!
    My Portfolio

    Just an old dude with his hobbies......

  4. #4
    AV Scripts Founder
    Join Date
    Oct 2006
    Location
    England
    Posts
    7,091

    Default

    What is your site URL? If your site is in a folder like site.com/arcade you need to move the file crossdomain.xml to the root of your site (so site.com/crossdomain.xml)

  5. #5

    Default

    i just encountered the same problem too. when i want to submit the highscore my account is not logged in to the mochi system (no site leaderboard just the general mochi one). and even when i type in some name to save my score as guest it just saves this score to mochi but not on my site. Maybe there was a change in the mochi api?

  6. #6
    License owner
    Join Date
    Apr 2012
    Posts
    3

  7. #7

    Default

    Highscores are working again for me since now btw.

  8. #8

    Default

    im having the same problem, highscores are saving on the mochi site only! any help with this site url: idie4games.com
    IDIE4GAMES.COM - ADVERTISEMENT AND LINK EXCHANGE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •